I can’t send emails but I can’t receive them?

There can be a lot of reasons that you can’t send emails but have no problems receiving them.  The main ones are:
# Your anti-virus program is blocking you
Try disabling your anti-virus program or firewall to rule this out.  If that solves the problem then look for an option in that program to disable any email scanning.
# Your email program needs to be restarted
You can try restarting your email program.  This can sometimes happen with older versions of Outlook in particular.  Typical symptoms are emails just sitting in the outbox with no obvious error.
# Your broadband provider has restrictions on sending emails
Some Internet Service Providers require you to use their sending mailserver to send email and don’t allow the use of a third-party’s like ours.  We would typically recommend you contact your broadband provider and ask them for their outgoing mailserver if this is the case, but you can alternatively try using port 587 instead of 25 in your email program.  However that said, there is nothing to stop your ISP from blocking port 587 along with 25.
# You don’t have SMTP authentication on
This only applies if you are using our mailserver.  We require this setting to be enabled and for how to enable it please see FAQ above
# You are using an encryption method we don’t support
We only support TLS or StartTLS encryption on email accounts set up through cp.blacknight.com.  We do not support Secure Password Authentication or SSL, SSL\TLS on ur shared hosting packages.